Ver Recientes
  • ❗❕ 📢📢 !Activo! Campeonato WTCC 2024 - 28 pilotos inscritos ❕❗ Información aquí

Problemas con ks_nordschleife

cjorion2004

New member
Hola a todos.
Tengo un problema con ks_nordschleife, cada vez que entro en el circuito aparece como si estuviese helado, con hielo en arboles arcenes etc.
He probado a cambiar la hora del día la temperatura etc., pero según entro al circuito me aparece igual.
Decir que el comportamiento del vehículo es el correcto solo que la apariencia del circuito no es la correcta.
A ver si alguien tiene idea de lo que me esta pasando.
Gracias de antemano y un saludo a toda la comunidad.
 
Esta es una captura de pantalla.
ks_nordchleife.jpg
 
Hola, no se si usas content manager, si es que no, yo te recomendaria que empieces a usarlo, es lo mejor que hay para gestionarlo todo. Y para lo tuyo, eso es debido a los ajustes de las estaciones meteorologicas de assetto. estamos en invierno, y muchos circuitos salen con el aspecto de invierno. esto con el Content Manager hay dos formas de cambiarlo, en el lanzador del juego ya no lo se, por que hace años que no lo uso. Bueno, puedes cambiar la fecha a una de verano, pero tambien cambiaras la posicion del sol y las horas de luz a esa fecha de verano. o sa degunda opcion, que es la que yo uso, es desmarcar la casilla de "Allow seasonal adjustments" de esta forma se respetara la posicion del sol del dia y la hora en que estemos (o queramos) y el circuito se mostrara en su estado normal.

opcion 1.jpg


opcion2.jpg


espero te sirva!!
 
Muchas gracias Juanmy72.
Ya tuve content manager y acabé quitándole por una serie de problemas que me dió. Lo cierto es también que era una versión anterior y seguramente la versión más reciente ya no tenga esos problemas. Lo volveré a instalar y a probar. Nuevamente muchas gracias y un saludo.
 
Subir