Ver Recientes
  • ❗❕ 📢📢 !Activo! Campeonato WTCC 2024 - 28 pilotos inscritos ❕❗ Información aquí

Error en servidor assetto corsa

Pelaez

New member
Mi error es que al iniciar el servidor no me aparece en la lista de servidores y yo creo que es un error de los puertos porque no se abrirlos bien, me puedes ayudar? soy de la compañia digi.
 
hola, antes de nada deberias decirnos que router tienes. Marca y modelo.

En este hilo del foro tienes información para abrir los puertos de assetto corsa.

Si necesitas más ayuda no dudes en preguntar.
 
ZXHN H298Q V7.0 V7.0.1C10_DIGI este es mi modelo de ruter.
Tengo los puertos abiertos como en la foto, y me sigue sin funcionar el servidor.
Prefiero hablar por aquí porque vas a ver mi ip y no quiero que sea publica.
 
Veo que tienes abiertos los siguientes puertos:

tcp - udp 8081
tcp 9600
udp 9600

Te digo los que tengo Yo abiertos (no se si hace falta tener todos estos puertos abiertos)

ASSETTOtcp80818081
assettoudp94569456
assetto2tcp94579457
assetto3tcp udp80988098


Otra cosa a tener en cuenta, aunque abras los puertos en tu router, tambien debes abrir los puertos necesarios en el firewall de windows. Para el firewall de windowS recomiendan abrir el puerto 9600 y el 8081 tanto tcp como udp.

Y otra cosa que provoca errores y cuelgues son algunas pistas o coches modificados. Prueba primero con contenido original Kunos.

Saludos

open 3 ports, one 9600 tcp, one 9600 udp and one 8081 tcp port.
 
Última modificación:
valee, me puedes dar unas indicaciones para abrir los puertos en el firewall de windows?, gracias
 
Lo he intentado hacer, pero no e sido capaz. Me podeis ayudar en discord en llamada y os comparto pantalla y me ayudais mejor y tardamos menos.
Pero muchas gracias igualmente. jd_pelaez#8076
 

Oferta en Amazon

Ultimos Mensajes

Subir